Web Portal

Important Notice for Credit Card Add-on Users

5/20/2016 1:20:28 AM Posted by Ross Unger

IMPORTANT ANNOUNCEMENT for our customers using our Credit Card Processing application! If you are using Authorize.net or Cybersource as your Credit Card Gateway, you will need to upgrade the Third Wave Credit Card module before June 30, 2016.  This is because Authorize.net and Cybersource have changed the URL that transactions are transmitted thru for authorization and settlement.   An update to the Third Wave Credit Card module was needed to support the new URL.    You will have to install the version of the Credit Card module before June 30, 2016. 

***If you do not install the update, you will not be able to process credit card transactions after June 30th.***

To download the update, please visit support.twbs.com and enter your company credentials to log in.  Locate the product download button on the top menu bar and then the Credit card processing window and look for the update that matches the version of SAP that you are using.  You will need to download the “Product Version” which is the install file, the release notes, and the “help file”  In the Help file, there will be a user guide which has a section detailing how to update your credit card module.  The section is entitled "Applying Credit Card Updates".  

If you would like assistance with installing this update, please submit a support ticket at support.twbs.com and someone will schedule a call with you.  If you're on version 88 and using a version lower than 88.3.0,  you may need to call support for help.   Please do not wait until the last minute to install the update or to ask us to install the update for you.   For more information on why Authorize.net and Cybersource made this change, please view This Authorize.net Link.
For more information about our Add ons, check out our training and informational product videos on our products on the Third Wave Business Systems YouTube Channel.